使用前请注意

1 使用前请注意

1、使用本系统学习各项操作后，要新建一个数据库，开始正式使用。

2、管理员的密码及密码卡应保管好。

3、做好病毒防护工作，保证系统数据安全。如有病毒发作时，请先把 DBMIS6\DATA\DBMIS6.MDB数据库文件先拷贝到安全的地方。


了解电卡表售电系统

1 了解电卡表售电系统

整个售电系统所需的软硬件设备包括：预付费电表、IC卡读写器、IC卡、计算机终端管理系统。

: 关于电卡表

预付费电表（简称电卡表），高精度、长寿命的静止式电子表，保证了长期稳定的计量准确性。

: 关于读写器

读写器 明华RD系列接触式IC卡读写器，读写器在售电过程中使用十分频繁，要求质量稳定。

读写器用一根串口数据线连接计算机的串行端口上。连接速度（波特率）为9600bps。通电后读写工作时有指示灯指示。

: 关于IC卡

采用了标准加密IC卡，这种IC卡保密性好、安全可靠、通用性强、成本低廉，易于普遍推广采用。

: 关于管理软件

管理软件在Windows 32位环境下设计开发，自带微软的MDAC数据访问部件，运行于MS Windows98 SE/2000，现在假设您已将系统成功安装在该平台上。

如果系统运行时显示不正常，请确保您的系统显示颜色设置至少为16位色800*600分辩率以上（32位真彩色1024*768尤佳）。

系统提供菜单、快捷工具栏和工具面板以便用户可以很方便地进入各模块。菜单中包括了系统所有功能模块的控制；快捷工具栏包含日常业务和其它常用相关模块。您可以很方便地使用您具有操作权限的各模块。

相关主题： 发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：电卡，名词解释


菜单结构

1 菜单结构

1. 登录管理 | 2. 日常业务 | 3. 用户管理 | 4. 查询报表
开机人员登录 更改人员密码 检查登录日志 退出管理系统 | 开户配表登记 营业售电服务 电表数据管理 电表更换处理 报停退费处理 恢复购电处理 | 用户档案管理 销户恢复处理 超时用户分析 各区售电分析 各月售电分析 | 购电情况查询 表库情况查询 抄表情况查询 类型对照查询 营业售电报表 电表管理报表 统计汇总报表
5. 设置维护 | 6. 电卡 | 7. 帮助 |
系统设置维护 人员电价设置 数据库修改 数据库压缩 数据库备份 数据库恢复 | 读入电卡数据 补用户购电卡 补电表设置卡 制作专用电卡 读写设备选择 | 帮助目录 使用手册 版权信息 |


功能概述

1 功能概述

DBMIS6 预付费电表信息管理系统，它包括：登录管理、日常业务、用户管理、查询报表、设置维护、电卡读写等六个功能模块。

l 1. 登录管理

8 系统提供了方便的使用登录模块，和为了保障安全的暂时注销模块。

8 操作人员可设置操作权限和口令登录后进入系统。

8 为适应不同操作人员的个人喜好，可以调整软件的背景图片。

8 简易计算器便于核算操作。

l 2. 日常业务

我们把该模块的重点放在用电申请和营业售电的管理上。同时把与营业有关的业务集中起来。通过日常业务管理，将业扩报装的各个步骤连接起来，并逐步收集整理出用户用电档案。

具有补购电卡功能。电卡发行后，如用户遗失，可采用追补电卡的方法进行更换。

l 3. 用户管理

模块对辖区内用户用电情况进行全面管理，增加了多级检查功能。

在计算用户用电量时，对用户的用电情况的合理性进行检查；计算出用户月用电量后，对用户月用电量进行异动分析，分析结果可以形象的以资料列表和多种图形形式显示；

帮助了解当年各月用电量的变化趋势以及与去年同期用电量的对照比较，分析结果可以形象的以资料列表和多种图形形式显示；

能及时发现用户的异常用电情况并可实施有针对性稽查。

l 4. 综合查询、统计报表

模块可对供电所管辖的线路区域和各月售电量和用电量进行准确统计，产生有关考核指标，并进行对比分析。

可按分区域、分月分类进行，方便输出各类报表。

l 5. 系统设置、维护

模块对关键的系统参数进行设定和维护；对操作人员进行管理；

管理系统中所用到的一系列对照表、用户信息、电表信息、电费信息、人员管理信息等基础资料进行维护，对数据库进行日常备份；对资料进行备份、清理和恢复。以保证系统运行安全可靠。

l 6. 电卡读写

模块处理各种电卡的读写制作处理（测试卡、查电卡、设置卡、清零卡、补购电卡）。

l 7. 联机帮助

系统提供了帮助模块，帮助热键是 F1 键。


数据库概述

1 数据库概述

本系统主要由十一个数据库组成。其中：

l 【用户档案库】保存所有用户的档案材料；

l 【电表档案库】保存所有安装或未安装的预付费电能表的信息；

l 【用户购电库】保存用户的配表档案、购电信息；

l 【购电明细库】以流水帐的形式保存用户详细的购电信息；

上述四个库构成了系统的数据库的主体。其他数据表作为辅表与系统表使用。

l 【用电检查库】用户表故障和稽查的结果记录在其中；

l 【抄表记录库】供电部门应定期地进行用电检查，检查抄表的数据记录在其中；

l 【电表类型库】电表类型采用编码管理，便于管理不同厂家生产的电表。

l 【电价类型库】电价类型采用编码管理，便于电价的统一调整。

l 【线路区域库】线路区域采用编码管理，便于按台区、楼幢分析统计。

l 【操作人员库】提供了严密的操作权限管理。系统管理员可以根据需要调整人员的使用权限。对每位登录的人员都在【登录记录库】中进行记录，提供了严密的安全性管理。


系统软件配置安装

1 系统软件配置安装

《DBMIS6 预付费电表信息管理系统》是32位应用程序，只能运行在简体中文版Windows 98/2000/NT 操作系统环境中，或外挂中文平台的英文 Windows 98/2000/NT 中，不能在 Windows 3.X 环境下运行。屏幕显示颜色应定义为增强色（16位）或以上，显示器分辨率至少应设为800*600（象素）以上。(建议显示器分辨率设置为1024*768 象素)

进入Windows 操作系统后，将《DBMIS6 预付费电表信息管理系统》安装光盘放入光驱，点击 SetupDB6.EXE安装程序会自动运行。依照安装向导，按系统默认配置，会在C:\DBMIS6目录下安装本系统，输入安装密码，即可完成程序的安装。

8 注释：

1、也可以改变系统的安装路径到诸如 D:\DBMIS6

2、安装完毕后必须重新启动计算机，否则系统可能不能正常运行。

相关主题：系统启动，人员登录，修改密码，系统注册，系统卸载，数据库，使用前注意


系统启动登录

1 系统启动登录

系统提供了方便的使用登录模块和为了保障数据安全的暂时注销模块。

用户可根据系统管理员为操作人员设置的操作权限和密码登录后进入系统。

: 定位数据库

当第一次启动本系统时，将显示定位系统数据库存放路径对话框。

系统数据库名应为“DBMIS6.MDB”并放在主机服务器的共享目录上。

1、 主机数据服务器：

数据库文件路径名称为“\DBMIS6\DATA”。

2、 营业所工作站：

应从“网上邻居”中找到主机服务器的网络路径，数据库文件路径名称为“\\XXXXX\\DBMIS6\DATA”。(XXXX为网络路径)

注意：如果是局域网中使用，则在启动本管理系统前，先把主机服务器的数据库共享目录映射为网络驱动器名，可以改善系统性能。

只有在正确定位了存放路径后，系统数据库连接上，才会显示开机人员登录窗口。

如果存放路径选择错误，系统数据库没有连接上，会强迫自动关闭退出。应请系统管理员设置处理。

: 人员登录

管理系统依操作员编号和密码口令来识别操作员的身份，确定操作者的权限。

要进入系统，先选择您的操作员姓名，再输入您的密码，两者必须正确无误。

l 系统初次安装后启动登录时的“密码”与操作员的编号相同，例如：

操作员姓名=管理员 操作员编号=800001 操作员密码=800001

如果已制作有登录密码卡，您可以插入“登录密码卡”点击[读卡]，系统会自动判断出您的身份。

进入系统菜单后，只有属于您权限的菜单才能启动操作，如果某项功能变灰无法启动使用，则表示您无权使用该菜单。

仅被授权为“查询数据”人员只能进入系统查询、学习而不能改变系统的任何数据。

注意：1、当连续三次密码输入错误后，本系统将自动关闭！
          2、未注册系统只能用于学习使用。

登录成功后，为安全起见建议您立即修改密码，并制作“登录密码卡”。

相关主题：修改密码，系统注册，系统卸载，数据库，使用前注意


开机人员登录

管理系统依操作员编号和密码口令来识别操作员的身份,确定操作者的权限,而后进入系统主菜单。
要进入系统,先输入您的操作员编号,再输入您的密码,两者必须正确无误。
系统初次安装后启动登录时的“密码”与操作员的编号相同，例如：

操作员姓名=管理员 操作员编号=800001 操作员密码=800001

如果已制作有登录密码卡，您可以插入“登录密码卡”点击[读卡]，系统会自动判断出您的身份。
进入系统菜单后，只有属于您权限的菜单才能启动操作，如果某项功能变灰无法启动使用，则表示您无权使用该菜单。
仅被授权为“查询数据”人员只能进入系统查询、学习而不能改变系统的任何数据。

系统如果还没有注册，则在登录成功后提示注册信息。此时，如果需要注册，单击[确定]按钮，进入“系统注册设置”窗口。

注意：1、当连续三次密码输入错误后，本系统将自动关闭！
          2、未注册系统只能用于学习使用。

登录成功后，为安全起见建议您立即修改密码。并制作“登录密码卡”。

相关主题：修改密码，系统注册，使用前注意


更改人员密码

这里只能修改当前操作人员的密码。

首先您必须正确输入要修改人员的原密码。只有原密码正确输入后，才能填写新密码和验证新密码。

修改密码后，请制作“登录密码卡”。

注意：如果原密码输入错误或新密码与验证密码不一致，系统会提出警告并退出修改密码窗口。


系统注册

1 系统注册

进入“系统设置维护”窗口。

依次输入‘收费站编号’、‘收费站名称’、‘管理单位名称’、‘系统注册编码’、‘数据库路径’五字段的值，校对无误后，点击“保存设置”按钮，进行注册。如失败，检查各字段录入数值是否准确，或与厂家联系。

请注意：

1．如果只在一台计算机上进行管理使用，必须设置为0=主站服务器。

2．如果要在多台计算机上进行安装管理，各台计算机必须组成局域网。

3．请确定其中一台作为“主站服务器”，其余设置为“辅收费站”。

4．系统数据库必须存放于“主站服务器”上具有读写共享访问权限的目录中。

特别注意：

1．在正式投入使用前，必须新建一个数据库，初始化、清除学习数据。

2．系统注册编码是各售电管理单位的自设密钥。

警告！！！

系统一但投入正常使用后，系统注册编码就不可更改。如更改了系统注册编码，已安装的电表将会发生不能购电或拒绝读入购电卡！！！

注册后请把您的联系方式及E-mail地址通知我们，以便技术支持人员能及时提供技术服务和软件升级。

相关主题：系统选项，发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：系统启动，人员登录，修改密码， 数据库，使用前注意


系统选项设置

1 系统选项设置

在系统默认值设置界面中双击输入框，显示变白后允许修改。

: 报警方式

1.自动定比 – 剩余电量为10%时报警，如果用户每次购电量能满足1个月用电的话则10% 还可以用3天。

2.固定电量 –某些供电部门为管理需要设定剩余电量为固定电量值时报警。

: 报警电量

防止剩余电量递减到零而造成断电，提醒用户购电的门限电量。

: 购电基准

系统设置的按电表容量大小设置的用户购电量的参考值。（XX度/每千瓦）

: 赊欠限量

根据用户与售电部门事先协议好的方式允许用户以应急赊欠的方式继续使用的电量。如不允许赊欠则：赊欠限量=0。

: 囤积限量

电表中允许存储的最大购电量，防止电价调整时用户发生囤积现象。

当购电量+剩余电量>囤积限量时，卡上的电量不能送入电表，值到购电量+剩余电量<囤积限量时才能读入。

相关主题： 发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：名词解释，使用前注意


读写器设置

1 读写器设置

在系统工作前，应对读写器进行设置。

系统提供读卡有明华公司RD系列IC读卡器。

正确连接读卡器后，选择已安装的读卡器名称，在“连接在端口”中选择读卡器连接的微机端口，选择“通讯波特率”。正确选择后，单击[保存设置]按钮完成读卡器的设置。

l 注意：如您的微机上没有连接读卡器，应选择“没有连接读卡器”选项。否则系统会由于试图寻找读卡器而会较长时间没有反映！

相关主题： 发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：电卡，名词解释


发票设置

1 发票设置

发票打印对于每一套经营信息管理系统都是必不可少的。本系统提供了几种发票报表式样，另外，您可根据需要自行添加发票报表式样。发票式样设置通过“发票式样设置”实现。

进入“系统管理工具”“发票设置”窗口，按照提示依次输入“税务登记”等信息。然后单击[选择...]按钮选择发票式样。选择完成后，单击预览用户发票。

认为合适后，单击[保存发票设置]按钮将所选中的发票式样作为当前发票式样。

由于各地对发票格式要求不尽相同，如果认为不合适，请提供贵单位的发票样张由我们生成新的发票式样添加到系统中。

l 注意：

1、点击发票[修改…]时会进入系统的报表设计器进行工作，由于报表设计软件的使用需要较专业的知识，必须由专业人员进行修改。也可以向我们索要报表设计软件的详细技术资料。

2、该功能必须有系统管理员的权限才能使用。

3、发票样张保存路径必须是主机服务器的共享目录（..\DATA\GDFP\）

相关主题： 系统选项，界面设置，人员权限、电表类型、电价、区域

其它主题：名词解释，数据库


界面设置

1 界面设置

点击[界面设置]中的图片，用户可以用自已喜欢的图片来替换系统主程序的背景图片。替换后点击[保存界面设置]。

相关主题：系统选项，发票选择，人员权限、电表类型、电价、区域


系统卸载

1 系统卸载

《DBMIS6 预付费电表信息管理系统》具有卸载功能。在“开始”菜单的“设置”项内，点击“控制面板”程序项，双击‘添加/删除程序’，在‘安装/删除’显项卡内选中《DBMIS 预付费电表信息管理系统》，点击“添加/删除”按钮，将会自动卸载《DBMIS 预付费电表信息管理系统》，只要您根据提示去做，即可成功卸载。

l 请特别注意：

卸载程序前，一定要先把数据库文件（\DBMIS6\DATA\DBMIS6.dbm）备份复制到安全的地方，然后再进行卸载操作。（请参见“数据库备份”）

重新安装系统后，必须再把数据库文件拷贝到相应目录中（\DBMIS6\DATA\）。或在系统数据库初始化后重新恢复备份的数据。(请参见“数据库恢复”)


操作人员设置

& 系统对照表设置

在您成功安装注册后运行程序前必须进行系统对照表的设置和初始化。系统已有预先设置，您可以略加修改就可以使用。

1 操作人员设置

点击菜单[设置维护->人员电价设置]进入人员设置。

可以进行操作人员对照表的添加、删除、修改等设置和维护管理。

l 操作人员分四类:

8 系统管理员

有权进行系统对照表设置、分配操作人员权限、清除其它人员的口令密码;

有权进行系统数据库修改、恢复等数据库维护。

8 营业售电员

有权进行开户、售电、用户信息变更、调整用户容量和电价等营业管理工作。

8 表计管理员

有权进行电表入库、更换等电表管理工作。

8 各类查询人员

只能进行数据的查询，供各部门的领导和其它人员查询、统计、分析、打印报表。

l 操作说明:

8 增加：增加一位新操作人员到人员对照表；

8 删除：删除一位人员(如果数据库中有对该人员的引用，则不能删除)；

8 修改：可修改人员的姓名、权限；

8 取消：如果发现有误修改，可取消未保存的修改；

8 清除密码：可以清除某一人员的密码，恢复到默认的：密码=编号。

l 注意：

1：人员编号不能重复；

2：添加或修改后必须“保存”后才能有效；

3：改变某一操作人员的权限后，必须经重新登录后才起作用；

4：系统预先设置的“管理员”不能删除。

相关主题： 系统选项，发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：电卡，名词解释


电表类型设置

1 电表类型设置

8 点击菜单[设置维护->人员电价设置]进入电表类型设置。

系统已经预设有几种常用电表类型，在电表入库时还可添加。

l 名词解释：

8 电表常数

电能表1度电的盘转数(r/kWh)或脉冲数(imp/kWh)。例：3200 imp/kWh

8 表安培数、过载倍数：

反映电能表的标定（额定）电流、最大电流。例：5(20)A，标定电流=5A，过载倍数为20/5=4，俗称4倍表。

例如：某电表铭牌中有：220V 10(40)A 50Hz 1600imp/kWh 参数标识

表示：单相表，电表电压=220V，表安培数=10A，过载倍数=4，电表常数=1600

l 设置说明:

1：由于电表有不同规格、各生产厂家生产的电表型号不同，系统采用对照表方式与数据库中其它表实行关联，当修改了电表类型对照表后，系统自动完成对应维护。

2：各规格、各厂家电表的最主要参数是电表常数、表安培数、电表电压、电表相数、过载倍数，必须按照电表面板（铭牌）的数值准确填写，否则将直接影响电卡表的计量准确性。

l 操作说明：

8 添加：添加一种新电表类型到数据库；

8 删除：删除一种电表类型(如果数据库中有对该电表类型的引用，则不能删除)；

8 修改：可修改各类型电表参数后自动生成电表类型的名称；

8 取消：如果发现有误修改，可取消未保存的修改；

l 注意：

1：电表类型的编码是由所选择的电表参数后自动生成的，不能重复；

2：参数相同的不同厂家的电表也属于同一类型；

3：添加或修改后必须“保存”后才能有效；

4：如该电表类型的电表已经有入库，则不能修改电表常数，否则将造成数据库与电表的实际常数不对应！

相关主题： 发票选择，界面设置，人员权限、电价、区域

其它主题：电卡，名词解释


电价类型设置

1 电价类型设置

由于在两改一同价期间，电费电价不断的进行调整，且各地调整的进度存在差异，为了适应当前这种形势，提供了电价类型表维护功能，以适应电价的调整。

l 设置说明:

1：由于电价经常变动，系统采用对照表方式与数据库中其它表实行关联，当修改了电价类型对照表后，系统自动完成对应维护。

l 操作说明：

8 添加：添加一种新电价类型到数据库；

8 删除：删除一种电价类型(如果数据库中有对该电价类型的引用，则不能删除)；

8 修改：可修改电价类型的名称、各分项电价；

8 取消：如果发现有误修改，可取消未保存的修改；

l 注意：

1：电价类型的编码不能重复；

2：添加或修改后必须“保存”后才能有效。

相关主题： 系统选项，发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：电卡，名词解释


线路区域设置

1 线路区域设置

8 点击菜单[设置维护->人员电价设置]进入线路区域设置。

l 设置说明:

1：线路区域编码对应于供电部门的变压器台区编码，也可以对应于物业管理部门的楼号编码。系统根据线路区域编码进行用电情况分析统计。系统采用对照表方式与数据库中其它表实行关联，当修改了线路区域编码对照表后，系统自动完成对应维护。

2：定义了线路区域编码后，在新表开户时，必须按照各用户的装表线路所在区域编码准确填写，否则将直接影响系统分析统计准确性。

l 操作说明：

8 添加：添加一个新线路区域编码到数据库；

8 删除：删除一个区域编码(如果数据库中有对该区域编码的引用，则不能删除)；

8 修改：可修改线路区域的编码、名称；

8 取消：如果发现有误修改，可取消未保存的修改；

l 注意：

1：线路区域的编码不能重复；

2：添加或修改后必须“保存”后才能有效；

相关主题： 发票选择，界面设置，人员权限、电表类型、电价、区域

其它主题：电卡，名词解释


& 电卡表的应用和管理

1 管理系统的建立

本售电系统由预付费电表、IC卡读写器、IC卡等数据设备和终端管理计算机协同工作。在使用本系统处理售电业务之前，请确保一切数据终端设备已经就绪。

了解了读写器与计算机的连接、通讯方法，就可以很方便地利用管理系统开始处理电卡表售电业务了。

售电管理系统是建立在完整的电表档案、用户档案基础上的。在完成了人员、电表、电价、区域等系统对照表设置后，其它用户档案、电表档案、购电档案都是在日常的营业管理、电表管理、用电管理的工作过程中逐步建立的。

1 日常业务管理

日常业务主要处理：
开户配表登记、营业售电服务、用户情况查询、用户信息变更、限容电价调整、销户停用登记、营业管理报表。


开户配表登记

选择菜单或点击屏幕左边第二排工具条上的日常业务/开户配表登记按钮，进入开户配表登记屏幕。整个开户配表业务流程都在此屏幕中依次完成。

当输入所有数据无误后，点击[保存]，把数据写入电卡，此卡为购电卡，用户以后凭此卡进行购电。

l 屏幕显示待配用户信息和表库中表的信息。其中电表类型、限容方式、电价类型、区域编码等数据均以列表方式供您选择。

表库浏览页显示所有待配表的详细信息。

8 操作说明:

首先要选择该批用户配表的设定值：

1).电表类型：选择其中某型号后系统自动显示该类型表的主要参数（电表常数、电表相数、表安培数），必须认真核对。

2).限容方式：分不限、断电、二种方式；

3).电价类型：按用户的用电性质所对应的电价选择；

4).区域编码：用户装表地址所对应的供电区域编码；

5). 当为成批用户配表时，电表类型及区域、电价等参数相同时，可选定“本批设定不变”复选框。细心的用户会发现以后的内容不用再重复填写选择了。

1、 单击[开户配表]按钮；

2、 在[电表厂号]中输入该户的电表厂号；如该电表没有预先入库，此时可以直接入库。

3、 然后按实际情况对应不同的地方填写相应的用户资料信息；

4、 当输入完成后单击[保存]按钮，系统要求插入一张IC卡，写卡后打印发票完成操作；

5、 将发票交给用户到收费窗口收费盖章后，再将本次生成的用户卡给用户；

6、 到现场安装表计，接电验收。

l 提醒：

只有作了[保存]后该用户的配表数据才进入数据库，在没有保存前可以重新更改。

其中 ‘用户编号’是由系统自动生成带过来的，不能修改。‘开户日期’由系统自动按当前日期处理。

其中：‘电表厂号’的选取必须与电表铭牌上的标识相对应；否则用户购电卡将不能被读入。

l 说明：

1：用户在何处开户，必须在该处才能购电，跨区域购得的电卡无效！

2：要求用户在下次购电之前把购电卡在电表中插一次，以读入用户的用电情况。

3：开户说明：可以显示有关开户的一些注意事项。

8 开户时购电量、写卡电量

开户时写卡电量=(购电量)/电表倍率

例如：购电量=2000，电表倍率=40，写卡电量=2000/40=50；

l 注意：

1、对于国标GB/T18460 电卡表：预置电量会在用户卡插入时自动扣除。要求开户购电量≥预置电量。

2、对于非国标GB/T18460电卡表：设置时预装的12度电量也要开户购电写卡时直接扣除。且要写卡电量≥12度，因此要求开户购电量≥24度*电表倍率。


营业售电服务

用户开户之后便有了一张购电卡，以后用户购电只需带此购电卡至供电营业部门，声明购电量，便可进行购电操作。

选择菜单或点击屏幕左边第二排工具条上的日常业务/营业售电服务按钮，进入营业售电服务屏幕。整个营业售电服务业务流程都在此屏幕中依次完成。

l 屏幕格式：可以完成读卡、查阅购电卡数据、错误处理、查阅购电历史记录、售电、打印发票、补卡、查阅档案数据等一系列操作。

要求用户在购电之前把购电卡在电表中插一次，以读入用户的用电情况。

在进入[用户购电]操作功能窗口后，把购电卡插入电子卡读写器，选择[读购电卡]项以读入上一次购电信息和查电信息。

系统在读取购电卡中的信息后，自动与微机数据库中记录的信息进行比较，如果卡中记录的信息与系统数据库中记录的信息相符合，则可输入新的购电数据，然后点击[保存写卡]写入数据。

若读入的信息与数据库中记录的信息不符，系统提示告警。您可进一步选择[电卡数据]项来检查用户的用电情况，如果属于严重不符，则系统会从购电功能中强制退出，您根据情况及时作出相应的处理解决。

当用户返回的用电情况与数据库不符时，系统会自动向查电部门发送通知，请求进一步稽查。

8 操作说明:

1、插入用户购电卡后，单击[读购电卡]按钮；

2、系统在检查核对了购电卡上的返回数据正确后，才允许购电。

3、输入本次用户要求的购电量；

4、当输入完成后单击[保存写卡]按钮，写卡后打印发票完成操作；

5、将发票交给用户到收费窗口收费盖章后，再将本次生成的购电卡给用户。

l 注意：只有作了[保存写卡]后该用户的购电数据才进入数据库，在没有保存前可以重新更改。

8 购电时写卡电量

购电时写卡电量=(购电量+找补电量)/电表倍率

例如：购电量=300，找补电量=-10，电表倍率=1，写卡电量=300+（-10）/1=290；

l 注意：

对于非国标GB/T18460电卡表：要求写卡电量≥12度。

l 说明：

8 购电检查错误的处理

1、发现购电卡数据错误时，要询问用户并记录情况，并要求稽查；

2、发现有透支电量特许购电时，要询问表有否损坏？

3、补卡后无返回数据时，必须用户确认原卡电量已送入表中才可特许购电；

4、提示剩余电量太多时，可根据具体情况适当限制，避免用户囤积电量。

8 用户故障申告的处理

当用户申告电表有故障时，可按用户的故障描述，选择系统提供的几种类型提出稽查申请，要求查电部门进一步核查。


报停退费与补费恢复

: 报停退费处理

有些临时性的用户(例如大专院校的学生宿舍用电管理)经常发生停表退费、恢复使用。

在没有办理退、补费手续前，可以反复进行报停、恢复，并不影响电表用电数据。

注意：购电卡必须与电表相对应的购电卡。

1、报停时电表操作：

插购电卡后插管理卡停表，待显示E=20消失后冻结数据，再插购电卡取回数据。

2、报停时退费操作：

读取购电卡中退费电量，收回购电卡，打印出退费单。（操作与购电相似）。

注意：如果读入的电卡数据没有停用冻结，则不能退费。

: 恢复购电处理

1、恢复购电时补费操作：

读取购电卡中用户信息，查出应补费电量，并完成一次购电。

2、恢复时电表操作：

交还购电卡给用户，插入电表即可恢复。

注意：补费时的购电量 > 补费电量。


电表入库登记

电表入库登记：电表经检测合格后的预先入库建立档案。在开户配表时也能同时进行电表入库登记。

任一只预付费电表在投入使用之前都需经过[电表入库登记]建档。通过此功能确定每一只电表参数。

1、进入[电表入库登记]功能窗口后，首先选择准备入库方式：

如果是新表入库：选择“电表入库登记”选择项，

如果是要旧表重新入库：选择“停用电表恢复”选择项。

2、选择“入库电表类型”的下拉列表框中选择对应的电表类型。

提示：如果列表框中没有您要的电表类型，可以点击“添加表型”。

l 名词解释：

8 电表起度

机械计度器使用前的走字度数。

1、对于LCD液晶表无机械计度器，电表起度=0。

2、对于“双显电卡表”（保留有机械计度器的双显示电卡表），机械计度器上示数不一定从0 度开始。而电卡表的电子计度器在清零后是从 0 度开始的，这样就造成了两者起始度数不相同。如果要使两者读数相同，必须在入库时填写电表起度。（不计小数度数）

8 预置电量

预置电量：供电卡表装表时通电验收用。在用户下次购电时系统自动扣除。

1）对于按JB/T8382部标准生产的电表：入库分别为每一块电卡表生成“设置卡”并预置12度电量。

2）对于按GB/T18460国标生产的电表：统一使用“预置卡”为所有电表预置一定的电量。

8 操作方法：

1、选定本批入库电表类型，确认与电表铭牌上参数相一致。

2、点击[添加新表]按钮，光标停留在输入电表厂号（电表铭牌上的出厂编号）；

3、输入电表起度（电表计度器上的整数值），如无计度器请输入0；

4、如果“型号版本=18460”，则入库时不写设置卡，点击[数据入库]；

如果“型号版本=8382”，则点击[写卡入库]按钮数据入库，插入IC卡生成该电表的设置卡；拔出IC卡，插入通电的电卡表中，完成电表参数的设置和密码的传递；

5、继续入库或结束入库。

l 特别注意：对于“型号版本=8382”的表：

1、最重要的是电表常数的数值必须相同，否则会影响电卡表的准确计量。

2、入库生成的设置卡必须送入对应的电卡表。

3、电卡表必须是清零后（通电时显示E=00）的状态下才能接受设置卡的数据。

4、如果设置卡送错了电表或忘记设置，可以使用[补设置卡]功能补做设置卡。


停用电表恢复与删除

: 停用电表恢复

处理定期检测拆下或换表检修后合格要重新恢复使用的电表入库建档。此时仅将数据库中“电表状态”的“停用” 标识恢复为“待配”。供开户配表时可用。

选择管理方式为“停用电表恢复”选择项，屏幕格式如图4.4所示：

8 操作方法：

1、光标停留在要恢复的电表记录上；

2、点击[恢复待配]按钮，数据入库。

l 特别注意：对于部标JB/T8382的电表

1、停用恢复后要制作设置卡必须送入对应的电卡表。

2、电卡表必须是清零后（通电时显示E=00）的状态下才能接受设置卡的数据。

l 提示：如果设置卡送错了电表或忘记设置，可以使用[电卡-补设置卡]功能补做设置卡。

l

: 删除停用电表

用于将“电表状态”为“停用”的旧电表数据删除处理。

8 选择管理方式为“删除停用电表”选择项：

8 操作方法：

1、光标停留在要删除的电表记录上；

2、点击[删除电表]按钮。

警告：删除的电表数据不能恢复了。


电表更换处理

若用户因普换或稽查发现损坏、故障等原因而需要换表。

电表更换登记是用于处理用户表经稽查发现损坏、故障拆表后用新表替换的建档登记，恢复正常购电。

8 选择菜单[电表管理-电表更换处理]，进入电表更换处理登记屏幕。

8 操作方法：

1、击[开始录入]按钮，根据“用户电表核查单”输入电表厂号；或读入查电卡数据自动查找用户。

2、光标停留在输入新表厂号（电表铭牌上的出厂编号）；

3、输入剩余电量（查出的旧表的剩余电量或调整电量）；

4、点击[换表]按钮数据入库；

l 特别注意：

1、新表的厂号必须认真核对，否则将影响用户购电卡的正常使用。

2、找补电量在用户下次购电时自动扣除或补结。

3、换表后不必换卡，用户持原有购电卡即可购电。

l 提示：

1、可以选择待换表的查找方式（按用户编号、电表厂号、电表编号）；

2、新表必须是电表状态为“待配”的电表，如表库中无“待配表”请重新入库。


用户档案管理

8 用户资料变更

可以对用户档案进行修改，如用户信息补输、变更、调整等。

如选择操作类型“用户资料变更” 进行过户变更。“用户姓名”、“单位名称”、“用户地址”、“联系电话”的字段才可以修改，变成白色显示了。

对数据作修改、删除时系统会记录您的修改操作，记录到［修改日志记录表］中。

查阅登录记录表时也能查阅修改记录表，从中可以检查有否异常操作行为。

l 操作方法：

1、首先选择要修改的类型为“用户资料变更”；

2、定位到要修改的用户后，单击[开始]按钮；

3、要修改项变为可编辑，此时按要求进行修改；

4、如果修改正确，单击上排工具条上的[保存]，保存该用户修改结果；

5、没有保存之前，单击[取消]可取消刚才的修改操作。

6、修改完要修改的全部用户后，点击[结束]，才把这批修改结果进行保存。

1、 没有点击结束前，点击[取消]按钮将这批修改全部作废。

8 电价类型调整

可以对指定用户电价改变为另一种电价，如某一居民照明用电户变为商业用电户。调整后购电时系统将按新电价计费。

选择操作方式为“电价类型调整”。

8 供电区域调整

可以对指定用户的供电区域进行调整。调整后统计报表将按新供电区域进行统计。

选择操作方式为“供电区域调整”。

8 限容功率调整

当用户的提出要求调整“限容方式、限容功率”时：

“限容功率调整”可以对指定用户进行报装容量、限容方式调整。

8 电表倍率调整

当用户表的电压、电流互感器变比有变化时进行调整，调整后购电时系统按新的变比计算“写卡电量”。

8 找补电量输入

由于表计长期运行过程中出现的稽查后电量找补调整、换表后发生的电表剩余电量时要处理“找补电量”时输入。用于调整写卡电量。找回电量为负（-）值，退补电量为正值。

调整后用户购电时系统会自动调整“写卡电量”。


超时用户分析（黑名单）

“用户分析管理”窗口提供对超时用户的查询、分析功能，查找用电可疑用户。并能对这些信息进行排序、查询及打印输出。

基于数据回送的数据库技术，变以往的大面积盲目普查为有目的地用电稽查。加强了用电稽查的针对性。

1、选择“范围”功能对需要进行分析的记录定位，如果不使用“范围”选项，则对当前全部记录进行分析。

2、然后在“分析方式”中选择一种分析方式，输入分析条件并选中“应用分析条件”复选框，单击[提交分析条件]按钮。此时，“用户状态分析”页显示符合条件的用户记录。

3、“历史购电记录（度）”、“平均购电量（度）”和“购电间隔（天）”则以图表形式显示“用户状态分析”列表中当前用户的历史购电记录，平均购电量和购电间隔。

4、可单击“记录导航”中相应的按钮选择要分析的用户。


销户恢复处理

可以注销用户，被注销的用户不能在继续购电。但并没有删除，可以恢复回来。被注销的用户也被列入可删除的队列中，必要时可以彻底删除掉。删除时也连同该用户的档案、购电记录、收费记录一并全部删除。

“销户恢复处理”可进行“销户”和“恢复”两种双向操作。

销户操作是将用户配表记录库中的“用户状态”改为销户。销户后的用户将不能购电，但仍保留用户的全部档案信息和购电历史记录。

8 注销用户处理

选择“注销用户处理”功能进行销户操作。

8 恢复用户处理

选择“恢复用户处理”功能将对先前“销户停用”的用户进行恢复。

两者操作类似，现以“恢复用户处理”操作为例进行说明。

l 操作方法：

1、在快速搜索中输入定位要恢复的用户记录；

2、经确认后，单击[恢复确认]按钮，恢复完成。

8 永久删除用户

被销户的用户也可以“永久删除用户”，将连同该用户的全部购电记录、购电历史记录一并全部删除。

注意：永久删除是不能恢复的请慎重使用。


分区售电分析

在分析计算用户用电量时，对用户的用电情况的合理性进行检查；计算出用户月用电量后，对用户月用电量进行异动分析，分析结果可以形象的以资料列表和多种图形形式显示；

帮助了解当年各月用电量的变化趋势以及与去年同期用电量的对照比较，分析结果可以形象的以资料列表和多种图形形式显示；

查询可按台区线路区域、月份等分类进行，方便输出各类报表；

以保证能及时发现用户的异常用电情况并可实施有针对性稽查。

“各区售电分析”对售电区域在一定时间单位内所售电量以及售电笔数进行对照分析；对各区本年度售电量，笔数与上一年度对比分析以及查阅具体信息。在这里可分析出异常情况。主窗口如图所示：

本窗口可在售电量分析与售电笔数之间转换。单击[电量/户数转换]按钮进行转换。当该按钮显示“户数”时是对售电量进行分析，显示“电量”时，对售电笔数进行分析。当[总计]按钮按下时，是以“年度”为单位，浮起时以“月份”为单位进行分析。

在“各区域对比分析”中，柱状图显示单位时间内售电量或售电笔数在各区域的分布情况。横坐标表示区域编号，纵坐标显示单位时间内的售电量或售电笔数；“数值”圆饼图与上面“分布图”相对照，表示对应区域所售电量或笔数的具体数据。“百分比”圆饼图显示单位时间内，各区售电量或售电笔数在全部售电量或售电笔数的百分比。

如果要对特定售电区域内的售电情况进行年度比较的话，可以单击“与去年对比分析”标签页。该页默认情况下显示对首区营业情况的对比分析。可通过工具栏上“首区”、“上区”、“下区”、“末区”等按钮选择要分析的区域编码。“年度分布图”体现指定区域年度各月份的售电情况以及去年同期的售电情况。横坐标表示月份，纵坐标表示售电量或售电笔数。而圆饼图则是表示本年度的售电情况。

单击“查阅详细数据”：

该页的上半部分用户档案信息。下半部分显示当前用户的购电明细表。可单击选择用户档案表中的记录，购电明细表立即显示该用户的购电明细信息。也可以单击“到首”，“向前”，“向后”，“到尾”选择用户记录。

在本窗口内，还可以将当前查询所得数据的打印输出


各月售电分析

“各月售电量分析”是以月为单位，对本月内每一营业日售电信息的分析。“用户数分析”则是对每一营业日内发生业务的用户购电笔数进行分析。采用柱状图与数据标注，使您能更直观，更准确地对各时间段售电情况进行分析。“查阅详细数据”以列表形式列出本月内每一营业日内所发生的总购电量、购电笔数、平均购电量、购电总金额等详细数据。窗口如图所示：

在“年度”、“月份”选择框中输入要查询的年、月。也可以单击工具栏上“上年”、“上月”、“下月”、“下年”等按钮改变要“年、月”。单击“打印”按钮可对当前查询结果以报表形式进行打印输出。

单击“售电量分析”标签页显示售电量的柱状分析图。其中，横坐标表示时间，纵坐标表示售电量。

同样，单击“用户数分析”标签页显示该月售电笔数的分布图。横坐标代表时间，纵坐标代表营业笔数。


读入电卡数据

& 电卡读写及使用

1 读入电卡数据

凡是系统所定义的各种电卡都可以通过此功能读出其类别和卡中的数据。

在读（写）卡之前，必需先把ＩＣ卡读写器接上电源并联上与微机之间的通讯电缆，进行联机。

做好上述准备后，把电卡插入读写器单击即可进行读卡操作。

: 电卡擦除

将电卡的数据擦除，转化空白卡。如擦除正常，则电卡可以继续使用。

: 电卡回送信息

读卡时系统能根据电卡的种类显示出卡上的数据，常用于查看用户的返回数据和电表内部的设置数据，判断用户电表是否正常。

相关主题：写专用卡，补购电卡，补设置卡，读写器设置

其它主题：电卡使用及电表，名词解释


补购电卡

1 补购电卡

用户购电卡：是用户购电专用卡，一卡对应一表。

补用户购电卡：为丢失购电卡的用户进行补卡操作。系统和电表的设计保证了补购电卡是安全的，补卡后用户即使找到原卡也不能使用。 参见 附录2。

操作方法：

选择定位到需补卡的用户记录，检查无误后单击[补卡]按钮进行补卡操作。

注意：只能补用户最后一次或前一次的购电卡。也可以补打最后一次购电发票。

相关主题：读电卡，写专用卡， 补设置卡，读写器设置

其它主题：电卡，名词解释


补设置卡(JB/T8382)

1 补设置卡(JB/T8382)

对于GB/T18460 国标的表无设置卡,采用通用的“预置卡”进行预置。

对于JB/T8382部标电表，设置卡：用于设置电表的基本参数。一卡对应一表。

任何一块电表在入库时都必须用设置卡进行设置后才能投入使用。

此处提供补设置卡是用于重新生成设置卡的补救措施。

将IC卡插入读写器。进入“补制电表设置卡”窗口，根据电表铭牌上的出厂编号选择要补制设置卡的电表厂号。检查该表所有参数无误后单击[制卡]按钮，完成补设置卡操作。

l 注意：只能为已入库的电表补设置卡。

相关主题：读电卡，写专用卡，补购电卡，读写器设置

其它主题：电卡使用及电表，名词解释


写专用卡

1 写专用卡

相关主题：读电卡，补购电卡，补设置卡，读写器设置，电卡使用及电表，名词解释

专用卡包括：查电卡，测试卡、清零卡、抄表卡、管理卡、预置卡。

其中除预置卡外其它卡均不需输入数据，直接选择要制作的电卡类型后，点击[写电卡]。

写卡后也可以点击[读卡]，读出电卡是否正常写入。

: 查电卡：

是用于检查和返回电卡表数据的专用卡。正常工作的电卡表都能使用。

使用时把查电卡在用户电表上插一次，则有关该电表使用情况的数据便写入查电卡，同时该电表也能显示一部分数据。带回的查电卡通过系统的[读入电卡数据]功能，读入查电数据到查电数据库以便查询分析。

第一次查电卡检查，返回电表数据，并依次在电表上显示用户购电数据:

注意：10秒内连续插查电卡二次：

同时检查继电器工作, 可测试继电器的通断性能。若听到“卡答”声，表示继电器能正常通断。并在电表上显示电表设置数据。

: 测试卡：

测试卡可测试电表负荷功率和剩余电量递减的专用卡。

用于生产厂家和表计管理部门对电表性能测试，复检，工艺老化程序中快速检查评定。

插卡一次测试电表负荷功率：显示实时功率 “XXXXX.XXX kW”

10秒内插卡二次测试剩余电量递减：显示剩余电量“9999.DD.PP kWh”；DD=0.01kWh, PP=脉冲数。

插入查电卡或用户购电卡可以退出测试。

: 清零卡：

是用于生产、测试后清除数据时使用的专用卡。

任何一只新表在出厂或入库时都应先清零，清零后电表显示“Ｅ＝００”并断开表内继电器。

: 管理卡：

电卡用途：在本管理区域内，用于对指定的用户电表进行停表、恢复用电处理。

1、停用退电：处于使用状态的电表在插入对应的购电卡后，必须在10秒内插入管理卡停表并拉闸断电，待显示E=20消失后冻结电表数据，再插入购电卡取回数据。（注意：退电后必须收回用户购电卡，读入购电卡中的返回数据后办理退费手续。）

2、恢复用电：处于停用状态的电表插入管理卡后，必须在10秒内插入对应的购电卡，可以恢复使用。（注意：如办理了退费手续的用户，恢复前先办理续用缴费手续，补发用户购电卡。）

: 预置卡：

电卡用途：用于现场装表时预置赊欠限量（或协议电量），以便用户在电表安装完毕后即可允许用户开始用电直到达到赊欠限量时切断用电。

: 抄表卡：

用于对使用中的电表数据抄录。一张抄表卡最多能抄收169块表的数据。抄表数量超过169块时，最后抄收的数据将覆盖第169块表数据。

注意：抄表卡是专用的大容量卡，与其它卡不同。请按需要另外向厂家订购。


电卡使用及电表显示

1 电卡使用及电表显示

相关主题：读电卡，写专用卡，补购电卡，补设置卡，读写器设置，名词解释

: 1 电表上电显示：

1、 内部检测显示：显示LCD全部笔段（简称：全显）

2、 显示出厂编号：显示提示符=“表号” 低8位数的出厂编号（内部为10位数）

3、 显示电表常数：显示提示符=“常数” 3200、1600、800、400（imp/kWh）

: 2 正常运行显示，轮流显示：

1、 显示总用电量：显示提示符=“总电量”

2、 显示剩余电量：显示提示符=“剩余电量”

: 3 插入预置卡显示：

1、 显示赊欠限量（预置电量）：显示提示符=“电量限量”

2、 显示报警电量：显示提示符=“报警电量”

3、 转正常运行显示

: 4 插入购电卡显示项目：

1、 显示购电量：显示提示符=“购电量” （最近一次购电量）

2、 显示总购电量：显示提示符=“总购电量”

3、 显示购电次数：显示提示符=“次数” （下次允许接受的购电次数）

4、 显示报警电量：显示提示符=“报警电量”

5、 显示赊欠限量：显示提示符=“电量限量”

6、 显示购电状态、限容功率：显示提示符=“F0X= XX.XX kW” (如果XX.XX=00.00kW 表示不限容)

7、 转正常运行显示

: 5 插入查电卡显示项目一：

1、 显示电表编号：显示提示符=“表号”（8位数）

2、 显示购电日期：显示提示符=“购 YY-MM-DD”

3、 显示购电量：显示提示符=“购电量”

4、 显示总购电量：显示提示符=“总购电量”

5、 显示购电次数：显示提示符=“次数”

6、 显示购电状态、限容功率：显示提示符=“F0X= XX.XX kW” (如果XX.XX=00.00kW 表示不限容)

7、 显示电表状态：显示提示符=“E= XX”

: 6 连续二次插入查电卡检测继电器断电功能、显示项目二：

1、 显示出厂编号：显示提示符=“表号” 低8位数的出厂编号（内部为10位数）

2、 显示电表常数：显示提示符=“常数” 3200、1600、800、400（imp/kWh）

3、 显示报警电量：显示提示符=“报警电量”

4、 显示赊欠限量：显示提示符=“电量限量”

5、 显示囤积限量：显示提示符=“剩余电量限量”

6、 显示运行时间：显示格式=“XXXXXX.XXh”(小时为单位的电表总运行时间)

7、 显示版本型号：例如显示：“5943.127C” “030810C1”

: 7 插入测试卡显示

1、 测试电表负荷功率：电表显示当前功率 XXX.XXX kW。

2、 没退出功率测试时再次插入测试卡，测试剩余电量递减：显示剩余电量脉冲 XXXX.XX.XX kWh。

3、 直到插入其它类型的IC卡退出测试显示状态。


数据库压缩

& 数据库维护

系统文件的默认位置:

安装目录: C:\DBMIS6

数据库文件: C:\DBMIS6\DATA\DBMIS6.MDB

系统数据备份文件在 C:\DBMIS6\DATA\BAK

发票格式文件在 C:\DBMIS6\DATA\GDFP

请注意:系统数据库文件不能改名,否则系统不能启动。

1 数据库压缩

8 点击[压缩…]进入数据库压缩操作。

数据库压缩：进行一次数据库压缩整理，清除数据库中残留的数据碎片，释放占用的磁盘空间。同时完成数据库结构上的错误修复。

在恢复数据或导入数据完毕后，请点击[打包压缩]按钮。

日常数据维护时也应定期进行数据库压缩。


数据库备份

1 数据库备份

8 点击[备份…]进入数据库备份操作。

备份文件默认存放于系统安装目录下，如果供电部门局域网应用时，存放于注册为“服务器主机” （..\DATA\BAK\）安装目录下，系统可以保存最近5次备份数据。

l 请特别注意

虽然系统每3天自动备份数据库1次，能保存最近5个备份文件，但从安全的角度考虑，仍然有必要主动的进行数据库备份。并在系统重装或升级时请将C:\DBMIS6\DATA目录下的全部文件(包括子目录)拷贝到其它地方，以防系统数据库意外损坏。


数据库恢复

1 数据库恢复

8 点击[恢复…]进入数据库恢复操作。

如发生数据库意外损坏或误操作造成数据丢失时，［数据库恢复］将能把损失减少到上一次备份时的程度。从系统保存的（默认存放于系统安装目录下 ..\DATA\BAK\）最近5次备份数据中进行恢复。

l 数据恢复功能的操作权限必须是“管理员”。

l 数据恢复操作:

l 操作方法：

1． 选择备份文件：点击[浏览…]，选择要从哪个备份文件中进行恢复

2． 确定DBMIS6数据库存放路径，如果是多机联网共享使用时，恢复工作必须在“主机服务器”上进行。

3． 确认上述选择正确后，点击[开始恢复]按钮，系统进入恢复数据库工作。

4． 恢复过程中屏幕会显示从备份文件中导入的数据的相关信息。

l 说明：

1．如果恢复过程中显示的导入记录数=0，说明从上次备份后没有新数据添加。

2．打包压缩：恢复完毕后，请点击[打包压缩]按钮，进行一次数据库压缩整理，清除数据库中残留的数据碎片，释放占用的磁盘空间。

2．工具栏上“浏览数据”功能，便于查阅恢复前后的数据库的详细数据。

l 注意：

在数据库恢复后可能会有权限设置不对应现象时，请退出后重新登录进入。


数据库升级

1 数据库升级

系统提供了从老版本数据库进行升级。

A、使用以下早期版本的用户已经可以升级到 DBMIS6 电表管理系统：

1）、DBMIS Ver 5.15 版，数据库文件名：DBMIS.MDB

2）、YCMIS2000 Ver 5.1X 版，数据库名：YCMIS.MDB(只支持JB/T8382部标)

3）、YCMISC Ver 5.1X 版，数据库文件名：YCMISC.MDB（支持GB/T18460、JB/T8382）

B、升级方法：在安装 DBMIS6 以后（由于不覆盖早期版本的安装目录，不会破坏原版本的数据文件），启动 DBMIS6 执行［设置维护］－［系统注册设置］的系统维护集成模块，在［数据库设置］部分中，点击［升级…］，选择早期版本名称，系统会自动转换导入早期版本的数据库到 DBMIS6 版本。

l 特别注意：

1.老版本升级必须在系统安装、系统注册、数据库初始化后立即进行！

2．升级后请先进行修改和检查系统对照表的设置。

l 数据库升级功能的操作权限必须是“管理员”。

l 说明：

1．打包压缩：导入完毕后，请点击[打包压缩]按钮，进行一次数据库压缩整理，清除数据库中残留的数据碎片，释放占用的磁盘空间（与菜单项中[维护->数据压缩]功能作用相同）。

2．工具栏上还提供了查看“浏览数据”功能，便于查阅导入升级前后的数据库的详细数据。

注意：在数据库导入升级后，必须退出后重新登录进入


新建数据库

1 新建数据库

使用本功能要特别慎重。一般用于数据库出现严重错误时，新建一个空数据库，然后从备份数据库中进行恢复，使系统能重新正常工作。


数据库修改

1 数据库修改

使用本功能要特别慎重。因此，您必须先确定记录范围和要修改的字段，才能进行修改操作！

（列表修改方式）

单击[数据库修改]后，显示“数据编辑修改”（如图所示）。

设置操作：选择要修改的数据库。

以“用户档案表”为例，其他库的操作与“用户档案表”操作类似。

单击“设置操作”下“用户档案库”。
1、单击[修改]，显示“筛选条件”对话框确定记录范围。

2、填写筛选条件，然后选择修改字段。

3、选择完成后，要进行修改的字段以白色显示覆盖。

4、只允许在在白色覆盖区域内进行修改。

5、进行相应修改后，单击保存，提交保存结果。

6、修改完成。

: 如何删除数据

警告：数据的删除是不能恢复的。

操作说明：

在数据修改窗口中双击记录：进入逐条记录修改模式，可以删除记录。 (图2)

(逐条记录修改方式)


条件查询

& 条件查询与报表打印

1 条件查询

在各功能模块中都涉及到数据的条件查询。屏幕界面如图1所示：

图1

: 查询条件使用

为了能灵活地进行数据查询，您可以通过设置查询条件来实现。查询条件由三部分构成 字段 逻辑运算符 字段值
例1:用户编号 > 000005
则查询用户编号大于000005的所有用户(不包括000005号)

8 查询操作说明

1、选定字段
2、选定逻辑运算符(=、<、>、<>、<=、>=) 中的一个
3、键入查询条件
您也可以加入两个条件，它们的相互关系可以通过[关系]设定为“与” 关系及“或”关系。

“与”关系指：这些关系必须同时满足；

“或”关系指：只要满足这些关系中的任一个。

逻辑运算符号说明：

逻辑运算符的意义如下:
= : 等于
< : 小于
> : 大于
<> : 不等于
<= : 小于等于
>= : 大于等于

: 查询实例说明

8 例1:单条件查询

假设您想知道第10号用户的购电情况，则在[筛选条件]对话框中，
1、选择字段“用户编号”；

2、选择逻辑运算符 “=”；

3、键入用户编号“000010”；

单击[确定]项即可。

8 例2: “与” 关系条件查询

假设您想了解工作单位在“某公司”，并且在1996.8.8之前开户的用户档案：

1、在[字段1]中选择字段“单位名称”；
2、选择逻辑运算符 “=”；

3、键入单位名称“某公司”；

4、在[字段2]中选择“开户日期”；

5、选择逻辑运算符“<”；

6、在[条件2]中键入“1996.08.08”；

单击[确定]项即可。

l 注意：所有查询字段为“编号”的，查询条件必须填写完整！

: 排序操作

对于各表而言，默认的排列次序是根据第一个字段进行升序排序。您可以单击表中字段选择要排序的字段，再点击一次改为降序排序。

图2


报表打印

1 报表打印

本系统所有能看到的表格均能通过打印功能打印成报表。与报表打印相关的有输出字段选择、预览、打印机设置等操作。

: 1 输出字段选择

报表的字段不是固定不变，而是可以按照需要进行选择的。

提供这种操作的是“报表字段输出选择”对话框。如图1所示:

该对话框中列出当前要打印的表的全部字段名。

根据需要，您可以对要打印的字段进行选择。（各字段前打“√”即为选中）

如在输出的报表中发现报表的列宽不合适或字号太小，可以取消打印重新选择输出字段，去掉几个不重要的数据字段。使报表的大小合适。

:

2 预览报表

本系统所有能看到的表格均能通过打印功能打印成报表。因此输出的报表是否合适，可先以“所见即所得”的形式在屏幕上仿真预览。

“打印预览”窗口（如图2）。该窗口提供了“显示比例”、“打印及打印机设置”、“纸张及页面设置”、“前一页”、“后一页”、等功能。其中：

“显示比例”列出了所有的比例值：200%，150%，100%，75%，50%，25%，10%，页宽、全页和双页等选项。单击该按钮并选择相应的项。

当打印页数大于1页时，可用鼠标点击[翻页]按钮进行浏览。也可以使用滚动条进行浏览。

图2

: 3 打印机设置

在这里可设置打印机，可以设定打印份数，打印范围等。

单击[属性]按钮还可以对打印纸张大小，送纸方式及打印方向进行设置。

图3


& 附录1电卡表显示代码表

名称 | 8位LCD中文显示格式 | 4位LED代码显示格式
电表常数 | 常数,9999 | HC== 9999 (注:分2屏显示,下同)
出厂编号 | 表号,XXXXXXXX（低8位） | CH99 9999
用户编号 | 表号,XXXXXXXX（低8位） | HH99 9999
总用电量 | 总电量, 999999.99 KWh | 提示:总用9999 99.99 (KWh有前导0)
剩余电量 | 剩余电量, 999999.99 KWh | 提示:剩余9999 99.99 (KWh无前导0)
总购电量 | 总购电量,999999 KWh | P=99 9999 (KWh)
购电日期 | 购 YY-MM-DD | PHYY MMDD (Y=年,M=月,D=日)
购电次数 | 购次数, 9999 | PC== 9999
购电量 | 购电量,999999 KWh | P0== 9999 (KWh)
报警电量 | 报警电量, 999999 KWh | P1== 9999 (KWh)
赊欠限量 | 电量限量, 999999 KWh | P2== 9999 (KWh)
囤积限量 | 剩余限量, 999999 KWh | P3== 9999 (KWh)
表状态字 | E=XX | E=XX
控制方式 | FXX=99.99 KW | FXX= 99.99 (KW)
运行时间 | 999999.99 h小时数 | H999 99.99 小时数
当前功率 | 99999.999 KW | 9999 99.99 KW(无前导0)
电量脉冲 | 剩余, 9999.99.99 KWh | 9999 DD.PP DD=0.01KWh PP=脉冲(无前导0)
产品版本 | 表号，次数 99999999 | XXXX XXXX (例如:0308 10C1)
卡错提示 | E=C07 | E=CE
抄表提示 | CH=9999 | CPH= 9999 显示抄表卡中已抄入电表块数

1 4位LED显示电表示意图

1 8位LCD显示电表示意图


& 附录2 常见问题及处理

: 1、如何补打发票？

答：可以在 补购电卡 中的方法进行，因为补卡时会问要否补打发票；也可以直接补打发票。补打发票并不会增加一个发票编号，只是把最后一次购电的数据重打一次。

: 2、用户的购电卡丢失怎么办？

答：您可以通过[ 补购电卡 ]功能进行补卡。用户即使找到丢失的卡也不能再使用。参考[ 补购电卡 ]说明。

: 3、用户谎报购电卡丢失怎么办？

答：不用担心，放心补卡。 比如：某用户在第五次购电后，购电卡已插表一次并未丢失但谎报丢卡，因补卡时写入的是第五次购电数据，电卡表中已读入该次购电数据已存在电卡表。所以用户用补给的卡再插一次也无用。当然，补给的卡可用于以后任一次购电。

: 4、系统测出用户卡未使用，拒绝售电怎么办？

答：若用户购电后未插卡，应要求用户插卡一次，才能进行下一次购电。若用户已插卡一次，则电表有故障，应派人检查。

: 5、用户反映尚有剩余电量，表停了怎么办？

答：当剩余电量为报警电量(购入电量的10%)时，电表停电报警。因此，若表停了，只要用购电卡插一次即可恢复供电直到用完剩余电量为止。

: 6、用户卡返回有透支电量怎么办？

答：供电部门应及时检查用户电表的继电器是否正常。

: 7、用户反映电量送不进电表，怎么办？

答：用户新购电量送不进电表，可能是

8 电表编号不符。

购电卡内的电表编号与电表内的电表编号不符。都可以用“查电卡”检查，核对电表上显示的电表编号。大都出现在用户第一次购电就送不进电量。

原因1、用户初次使用，应指导用户把电卡按正确方向插入并插到位。

原因2、是现场装表时抄错了电表厂号，或者开户时没有正确配表（电表厂号选错），造成开户配表不对号。

处理方法：在管理系统中给用户作换表处理。（即仅调整数据中的电表编号）

原因3、表箱中有多块表时，用户插错了电表。

处理方法：给用户作变更用户信息处理，调换两个错插用户的户名、地址等。

8 购电次数不符。

购电卡内的购电次数与电表要求的购电次数不符。

电卡表内部有一个购电次数计数器，而购电卡有一个购电次数，只有当卡内的购电次数与电表内的购电次数相等时，电表才会将购电卡内的购电数据读入（即所谓送进电量）。如果在购电过程中，少插了一次，则以后购电卡内的电量应无法送进电表。

处理办法：给用户补前一次卡。

8 购电卡已经损坏。

把电卡在系统上进行读入检查数据后，补写购电卡能否正常写入。如出错则电卡已损坏，应补发一张新购电卡。

8 电表已经损坏。

如电表能对“查电卡”有反映，则电表工作正常。否则更换坏表。

现场的具体情况多种多样的，管理员一定要在深刻理解电卡表的工作原理的基础之上，及时果断地对情况进行处理。

: 8、换表后要否换用户卡？

答：换表时只需记下旧表的剩余电量作为‘找补电量’登记，用户仍用原用户卡即可购电，并自动把旧表的剩余电量转到新表上。

: 9、如何使用清零卡？

答：清零卡的使用要严格管理，只能在供电系统内部使用。只有确信电表中数据无用时才可用清零卡将表内的用电数据清除，再将电表重新投入使用。（电表运行时间、电表出厂编号不能清除）。清零后：电表显示：E=00

清零卡必须要在本区域内的电表上电的2分钟内使用有效。跨区域也无效。

: 10、如何使用预置卡？

答：预置卡是通用的，仅给于电表一个赊欠限量值，赊欠的电量在购电卡插入时自动扣除。因此装表人员可以用同一张预置卡给所有安装的电表进行预置。

经预置后电表即可用电。并等待用户购电卡对号。

: 11、如何使用抄表卡？

答：抄表卡是专用的大容量卡，能抄169块表的数据。抄表时电表会显示抄表卡中已抄入电表块数。（LCD表显示CH=XXXX，LED表显示 CPH= XXXX， XXXX为抄表数）。

抄表后在[读电卡数据]中读卡，就能把抄录的数据传入系统数据库。重新投入使用要在制作专用卡中重写一次抄表卡，清除卡内的原有数据。

: 12、如何使用管理卡进行报停、恢复？

答：管理卡在没有办理退费手续前，可以反复进行报停、恢复，并不影响电表用电数据。

1、报停时：插购电卡后插管理卡停表，待显示E=20消失后冻结数据，再插购电卡取回数据并收回卡。

2、恢复时：先插管理卡唤醒表，在显示E=20时插入购电卡，即恢复用电，交还购电卡给用户。

注意：购电卡必须与电表相对应的购电卡。

: 13、如何使用登录密码卡？

答：在“ 更改人员密码 ”后，当提问“要制作登录密码卡吗？”时插入加密卡（SLE4442卡），点击“确定”，即可生成“登录密码卡”。下次登录时只要插卡，点击读卡，就能登录避免输入密码泄密。

: 14、电卡能否反复使用？

答：正常情况下，电卡能反复读写100万次。如果一张已制作为“清零卡”的电卡也可以转换为另一种卡（如查电卡或购电卡）。因为在写电卡前系统会自动检查电卡的类型，并自动擦除电卡内原有数据后再写入新卡的数据。

: 15、电卡密码错，报废了怎么办？

答：由于电卡是属于高科技的智能加密卡，错误的密码试探被严格地限制为三次，如有三次密码测试错误发生，则该卡将密码锁定而永久报废。因此也会在使用中由于各种可能造成卡被锁死而报废，所以高强度的保密技术也有代价的。

用户购电卡被锁死时，只要卡中数据还可以读出用户数据，售电后写卡时换新卡进行写入，这样就可以把废卡中剩余电量与本次购电量一并写入新卡，避免用户损失。

: 16、怎样检查电卡是否报废？

答：读卡检查功能：读卡并检查电卡中数据。然后使用［ 擦除 ］能将使用过的电卡中数据擦除，用于重新发行。如果擦除能正常完成，则该卡还能使用。

: 17、换下的电表如何重新投入使用？

答：换下的电表经检查后如能正常工作，则可在“电表数据管理”功能中：选择“ 停用电表恢复 ”方式。

: 18、数据如何删除？

答：系统对照表（操作人员表、电价类型表、电表类型表、线路区域表）没有被引用时均可以删除。

系统记录表（登录记录表、修改记录表）是不能人为删除的。系统会自动删除超过3个月的过时记录。

8 档案数据修改删除

由管理员在“设置维护”“ 数据库修改 ”功能中，先选择相应的数据库，双击记录，进入逐条修改方式时，可以删除记录。

8 永久删除用户

被销户的用户也可以“ 永久删除用户 ”，将连同该用户的全部购电记录、购电历史记录、电表数据一并全部删除。

l 警告：数据的删除是不能恢复的请慎重使用。

: 19、登录密码忘记了怎么办？

答：由管理员在“设置维护”“ 人员电价设置 ”功能中：定位到该人员，清除密码。

所以管理员的密码及密码卡应保管好。

: 20、国标GB/T18460与部标JB/T8382的表有何区别？

答：部标JB/T8382-1996《预付费电度表》是机械工业部于1996年制订的电卡表标准。由于处于电卡表的发展初期，其中许多指标和功能的规定受当时的技术水平、工艺条件和历史原因限制，不够完善。

国标GB/T18460-2001《IC卡预付费售电系统》是于2001年底制订的国家标准体系，分别对售电系统、IC卡及其管理、预付费电度表制订了相应标准。

符合GB/T18460标准的表具有更好的兼容性、互换性、可靠性、安全性。

DBMIS6解决了两种表在同一个系统下的同时使用、兼容问题。

即使如此，两种表在具体使用时仍要注意以下的区别：

序号 | 区别 | JB/T8382 | GB/T18460 | 备注
1 | IC卡 | 存储卡（24C01）不易损坏 | SLE4442加密卡CPU卡保密性、安全性好 |
2 | 电表常数 | 由设置卡设置如设错则影响计量 | 电表内部设置,可靠性好 |
3 | 购电量 | 有最小限制12-9999 | 0-999999 | 前:写卡电量>12度 后:写卡电量>0度
4 | 购电报警 | 10%购电量 | 定比10%或定值 |
5 | 赊欠限量 | 无，不可赊欠 | 有，可以设置 |
6 | 囤积限量 | 最大9999 | 最大99999 |
7 | 电量显示 | LED 4位整数 | 6位整数、2位小数 | 后:显示直观，准确
8 | 系统兼容性 | 差，卡数据不统一 | 好，卡数据有规定 | 能支持多家厂电表
9 | 通用预置卡 | 无,设置卡逐块设置 | 有，可成批预置 | 便于安装使用
10 | 抄表卡 | 无 | 有,能抄169块表 | 便于成批抄表
11 | 管理卡 | 无 | 有 | 便于报停管理

由于以上区别，在管理时要注意

1、区分电表类型中的“版本型号”。

2、JB/T8382表必须在入库时分别制作“设置卡”进行设置电表参数。

3、IC卡必须有明显的区别，便于识别使用。


& 附录3 名词、术语解释

: 电表常数

电能表1度电的盘转数(r/kWh)或脉冲数(imp/kWh)。例：3200 imp/kWh

: 表安培数、过载倍数：

反映电能表的标定（额定电流）、最大电流。例：5(20)A，标定电流=5A，过载倍数为20/5=4，俗称4倍表。

例如：某电表铭牌中有：220V 10(40)A 50Hz 1600imp/kWh 参数标识

表示：单相表，电表电压=220V，表安培数=10A，过载倍数=4，电表常数=1600

: 互感器（电压互感器PT、电流互感器CT）

非居民计量表一般为三相表。大容量用户可能根据报装容量的不同，还配有电压、电流互感器。

: 电表倍率

电表倍率=电压互感器变比*电流互感器倍率。

例如：某用户表配有变比为30的电压互感器，变比为10的电流互感器

则：电表倍率=30*10=300

无互感器时电压变比=1，电流变比=1，则：电表倍率=1*1=1。

: 电表起度

每一块电卡表由于在测试时走字不尽相同或已经使用过，造成机械计度器上示数不一定从00000 度开始。而电卡表的电子计度器在清零后是从 000000 度开始的，这样就造成了两者起始度数不相同。为了调整这个差异，必须在入库时认真填写电表的电表起度。（不计小数度数）

: 找补电量

是为了考虑扣回预置电量和处理表计长期运行过程中出现的稽查后电量找补而设立的，用于调整写卡电量。找回电量为负（-）值，退补电量为正值。

最常用的是由于新装表时预置的12度电量必须在新表开户时扣回（-12度）。

例如：开户时用户购电300度，写卡电量为300+（-12）=288度。

: 预置电量

为了考虑在安装时能通电检查，新装表时用预置卡给电表一定的预置电量。

对于国标GB/T18460的电表，预置电量会在用户卡插入时自动扣除。

对于部标JB/T8382的电表，预置电量在系统购电写卡时直接扣除。

: 写卡电量

写卡电量=(购电量+找补电量)/电表倍率

例如：购电量=30000，电表倍率=300，写卡电量=30000/300=100；

由于部标JB/T8382电卡表有一个最小购电量12度的要求，因此在用户购电时要求写卡电量大于或等于12度，应注意使写卡电量>=12 度。

: 限容方式

分为：0=不限容、1=超容断电二种方式；

不限容：不对用户的用电功率进行控制，但易由于用户长期大负荷用电造成电卡表损坏；

超容断电：对连续超过报装容量功率时间达到30秒，实施拉闸断电保护；但对于一些不允许断电的如工业用户不合适。

注释：供电部门可以根据需要确定对用户的容量管理方式，电卡表会接受每次购电卡上传递的限容控制信息。

: 报警电量

防止剩余电量递减到零而造成断电，提醒用户购电的门限电量。

: 赊欠限量

根据用户与售电部门事先协议好的方式允许用户以应急赊欠的方式继续使用的电量。如不允许赊欠则：赊欠限量=0。

: 囤积限量

电表中允许存储的最大购电量，防止电价调整时用户发生囤积现象。

当购电量+剩余电量>囤积限量时，卡上的电量不能送入电表，直到购电量+剩余电量<囤积限量时才能读入。

: 购电基准

系统设置的按电表容量大小设置的用户购电量的参考值。（XX度/每千瓦）

: 区域编码

对应于供电部门的变压器台区编码，也可以对应于物业管理部门的楼号编码。系统根据线路区域编码进行用电情况分析统计。


系统硬件配置

& 安装与设置

1 系统硬件配置

l 计算机至少配置：CPU：Pentium586

内存：64Mb

硬盘：6.4Gb

光驱：16倍速以上光驱

l 打印机 中英文打印机或票据打印机

l 读写器 明华RD系列接触式IC卡读写器

l 电子卡 预付费电子卡

l 电能表 预付费电能表

《DBMIS6 预付费电表信息管理系统》的安装需要50MB硬盘空间，加载基础资料后数据库大小约为60M，考虑到资料的增加以及必要的资料备份空间，建议您的硬盘空间应不小于400Mb；

建议配置：主机PⅢ500或以上，128Mb内存，40倍速光驱，20Gb硬盘，有条件的最好备有两块硬盘，用于资料备份，提高系统的安全性。


计算器简介

系统提供计算器以便核算。

“计算器”功能及操作方法与通用的计算器操作一致。

其中：

[AC]键 取消所有操作步骤

[C]键 取消当前的操作步骤


& 系统简介

本系统是针对预付费电能表开发的一套给供电部门使用的售电管理软件，功能齐全，界面友好，结构清晰，操作方便，是推广使用预付费电表的有力工具。

1 了解电卡表售电系统

整个售电系统所需的软硬件设备包括：预付费电表、IC卡读写器、IC卡、计算机终端管理系统。

: 关于电卡表

预付费电表（简称电卡表），高精度、长寿命的静止式电子表，保证了长期稳定的计量准确性。

: 关于读写器

读写器 明华RD系列接触式IC卡读写器，读写器在售电过程中使用十分频繁，要求质量稳定。

读写器用一根串口数据线连接计算机的串行端口上。连接速度（波特率）为9600bps。通电后读写工作时有指示灯指示。

: 关于IC卡

采用了标准加密IC卡，这种IC卡保密性好、安全可靠、通用性强、成本低廉，易于普遍推广采用。

: 关于管理软件

管理软件在Windows 32位环境下设计开发，自带微软的MDAC数据访问部件，运行于MS Windows98 SE/2000，现在假设您已将系统成功安装在该平台上。

如果系统运行时显示不正常，请确保您的系统显示颜色设置至少为16位色800*600分辩率以上（32位真彩色1024*768尤佳）。

8 系统功能完备

除应具有很强的业务处理功能外，还应具有较强的统计分析功能，提供全面的统计分析资料，为分析和决策提供帮助。

8 系统结构严密

系统应提供严密的操作权限管理，方便、规范的基础资料录入功能，完善的资料备份、整理、恢复功能，保证系统运行的安全可靠。

8 系统界面美观

系统应提供简便的操作方式和美观舒适的操作接口。每个操作环节都有相应的提示信息，窗口和菜单的设计力求简单明了。

系统提供菜单、快捷工具栏和工具面板以便用户可以很方便地进入各模块。菜单中包括了系统所有功能模块的控制；快捷工具栏包含日常业务和其它常用相关模块。您可以很方便地使用您具有操作权限的各模块。